[VRAAG] Canon 17-85 probleem met lenscontacten

Moderators: MirandaT, Duhelo, Essie73, Muiz, Ods, NadjaNadja

Antwoord op onderwerpPlaats een reactie
 
 
RianneH
Hoofdmoderator Kantine

Berichten: 22259
Geregistreerd: 02-05-05
Woonplaats: Amersfoort

[VRAAG] Canon 17-85 probleem met lenscontacten

Link naar dit bericht Geplaatst door de TopicStarter: 04-01-19 22:44

Mijn 17-85mm objectief gaf, uiteraard tijdens een vakantie, een error:
err1 communication between the camera and lens is faulty. Clean lens contacts.

Schoonmaken blijkt niet voldoende te helpen, hij lijkt het contact te verliezen tussen lens en body, ik voel ook wat beweging. Omdat het wel een vrij zware lens is heb ik hem altijd vast gehouden aan de lens, gok dat daar misschien iets versleten is? Ik heb hem tweedehands over genomen en al een paar vakanties mee gehad.

Mijn vraag is eigenlijk of er meer mensen hiermee bekend zijn, al dan niet met deze specifieke lens, of er een oplossing is of dat het uit zal lopen op een (dure) reparatie of nieuw materiaal?

"Een draver, is gaver" :D


xoranlover

Berichten: 2303
Geregistreerd: 29-10-06
Woonplaats: Limboland

Re: [VRAAG] Canon 17-85 probleem met lenscontacten

Link naar dit bericht Geplaatst: 04-01-19 22:53

Dat probleem heb ik ook wel eens gehad. Toen kon het opgelost worden met het reinigen van de contactpunten. Dit kun je zelf voorzichtig proberen met een kneedgummetje. Maar beter is het om ze te laten reinigen door bijv. Chipclean en dan de lens opnieuw met de body te kalibreren.

Wilawander

Berichten: 15074
Geregistreerd: 12-03-06
Woonplaats: Enschede over de grens.

Re: [VRAAG] Canon 17-85 probleem met lenscontacten

Link naar dit bericht Geplaatst: 04-01-19 23:56

Hier ook regelmatig naar mate de body slechter word. Contact punten met alcohol reinigen helpt vaak iets maar heb hierdoor al twee keer een body moeten vervangen.

RianneH
Hoofdmoderator Kantine

Berichten: 22259
Geregistreerd: 02-05-05
Woonplaats: Amersfoort

Link naar dit bericht Geplaatst door de TopicStarter: 05-01-19 14:14

Body zou niet het probleem moeten zijn, hij deed het eerst goed op mijn oude body (2007) en toen heb ik in 2017 een nieuwe (700D) aangeschaft. Daar heeft ie een vakantie goed mee gewerkt, maar na een half jaar dus foutmelding.

Als reinigen genoeg zou zijn zou dat fijn zijn, dat is altijd goedkoper dan weer investeren in een nieuwe.

"Een draver, is gaver" :D


Antwoord op onderwerpPlaats een reactie

Wie is er online

Gebruikers op dit forum: NL6, Ubermetrics, xMayo en 2 bezoekers