Zoekfunktie van sommige sites werkt niet goed meer

Moderators: goldenarrow, MirandaD, Hanmar

Antwoord op onderwerpPlaats een reactie
 
 
lienet

Berichten: 566
Geregistreerd: 15-03-04

Zoekfunktie van sommige sites werkt niet goed meer

Link naar dit bericht Geplaatst door de TopicStarter: 15-06-04 21:32

Waar ik steeds tegenaan loop is dit:

Op sommige sites kun je bij uitgebreid zoeken aangeven wat je wilt.

Je typt dan je voorkeuren in, en hopla....daar krijg je een overzicht van waar je specifiek naar gezocht hebt.

Dan klik je iets aan wat je wilt zien, je leest dit en wilt dan weer terug naar het overzicht...via de knop vorige: alleen....dan krijg ik deze melding: Waarschuwing: de pagina is verlopen De opgevraagde pagina is gemaakt op basis van gegevens die u in een formulier hebt ingevuld. Deze pagina is niet meer beschikbaar. Uit voorzorg verzendt Internet Explorer de gegevens niet automatisch opnieuw voor u.

Klik op de knop Vernieuwen als u de gegevens opnieuw wilt verzenden en de pagina opnieuw wilt weergeven



En dan moet ik dus alles weer opniew gaan intypen, dat is zooooo irritant zeg. Boos!
Som lukt het als ik op F5 druk en dan op enter, dan krijg ik het overzicht wel weer. Maar ja....

Hoe krijg ik het weer goed....was vroeger altijd normaal. Ik kan aardig computeren voor een leek, maar dit......geen idee
Laatst bijgewerkt door lienet op 15-06-04 21:46, in het totaal 1 keer bewerkt


lienet

Berichten: 566
Geregistreerd: 15-03-04

Link naar dit bericht Geplaatst door de TopicStarter: 15-06-04 21:46

Zag net dat er meer mensen last van hebben, vreemd hoor, weet niemand dan een antwoord hierop?

lienet

Berichten: 566
Geregistreerd: 15-03-04

Link naar dit bericht Geplaatst door de TopicStarter: 15-06-04 22:19

Net gelezen op microsoft .nl onderstaand.
Iemand ervaring hiermee na het downloaden van de servicepack 1?


Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden genoemd in de sectie "De informatie in dit artikel is van toepassing op:" worden vermeld. In Service Pack 1 voor Internet Explorer versie 6 is voor het eerst een correctie aangebracht voor dit probleem.


Antwoord op onderwerpPlaats een reactie

Wie is er online

Gebruikers op dit forum: _Yasmine_, Be_Fem, Emoe, pjotrg en 5 bezoekers