Kan geen foto's uploaden bij Pagebuilder (Geo)?

Moderators: goldenarrow, MirandaD, Hanmar, Olympia

Antwoord op onderwerpPlaats een reactie
 
 
Yasmine
Lid Nieuwsredactie

Berichten: 27491
Geregistreerd: 13-04-03
Woonplaats: Gent, België

Kan geen foto's uploaden bij Pagebuilder (Geo)?

Link naar dit bericht Geplaatst door de TopicStarter: 04-02-04 15:06

Ik heb net een nieuwe site aangemaakt bij Geocities.
Dus, ik open Pagebuilder, om eraan te kunnen werken.
Maar, als ik een foto wil uploaden, lukt dat niet?
Heb ik nog nooit voorgehad, en ik heb al tig site's gemaakt/gehad bij Geocities.
Ik ga naar pictures, dan naar [User Files], klik op 'Upload...', en dan gebeurt er gewoon niets. Héél even doet de pc iets, en dan weer niets? Scheve mond
Ook als ik bovenaan op 'Insert' klik, dan naar 'Basics' ga, en op 'Picture Upload' klik, gebeurt er niks. Scheve mond
Hebben er nog Bokkers dit probleem? Kan iemand mij helpen?


Yasmine
Lid Nieuwsredactie

Berichten: 27491
Geregistreerd: 13-04-03
Woonplaats: Gent, België

Link naar dit bericht Geplaatst door de TopicStarter: 04-02-04 16:45

't is me al gelukt, 't kwam door de toolbar van Google Scheve mond

Anke

Berichten: 17647
Geregistreerd: 10-05-01
Woonplaats: DL - Havert

Link naar dit bericht Geplaatst: 05-02-04 21:34

Fijn...ik zoek nog steeds een goede uploadsite
zat bij picserver.student.utwente.nl
Maar ik krijg niet meer ingelogd....HELLUP!

Centered Riding instructrice

* Er is 1 persoon die je kunt vertrouwen: jezelf *


Antwoord op onderwerpPlaats een reactie

Wie is er online

Gebruikers op dit forum: Celestial, Femke_Tweety, Fish_n_Chips, Licor, Mondy, Yoshimi en 7 bezoekers