Digicam/install vraagje

Moderators: Murthul, Muurp, EvelijnS, Berdien

Antwoord op onderwerpPlaats een reactie
 
 
Sirius_
Berichten: 10224
Geregistreerd: 09-01-01
Woonplaats: Almere

Digicam/install vraagje

Link naar dit bericht Geplaatst door de TopicStarter: 27-03-04 14:46

Hayz,
Mijn vader heeft op zijn ouwe pc de boel geformatteerd ofzoiets, en alle drivers weggehaald waardoor de pc de usb poort niet meer herkent. Helaas, want ik heb zulke leuke foto's op mijn camera staan! Op de laptop is de usb poort vernield, dan is er nog een xp computer die de usb poort wel kon vinden (hardware was geinstalleerd) de eviewer is geinstalleerd, maar als ik dit open zegt hij op de een of andere manier 'usbpoort not detected'. Op mijn eigen pc heb ik na veel moeite de hardware geinstalleerd, hij kon eerst de juiste plug n plays? niet vinden, heb maar wat aangeklikt, werkte uiteindelijk wel. ALs ik de eviewer wil installeren druk ik op setup, dan geeft ie aan dat hij bezig is, maar verder gebeurt er niks, en het setup scherm verschijnt niet. Kan mn moeders computer proberen maar ben bang dat ik die verniel. WIe weet wat ik moet doen? Ps ik heb een fujifilm 2400.

Groetjes

Toekomstige reiningruiter verwacht in oktober 2015


Marsje
Berichten: 8089
Geregistreerd: 09-02-01

Link naar dit bericht Geplaatst: 27-03-04 15:31

Misschien kun je proberen een nieuwe driver te downloaden van de Fujifilm-site.
Succes iig.

Geen onderschrift.

Antwoord op onderwerpPlaats een reactie

Wie is er online

Gebruikers op dit forum: AmberG, Azhari, Baidu, cobelens, Dewii, germie, Kinke, kionasuppie, lindo, Myour, Phen, suus_pepper, UhNee, x_Irisje_x en 42 bezoekers